WP 5.5 Update Breaks Site

WP 5.5 made a big, breaking change -- it removed jQuery migrate. In sites with older theme and plugins, this could potentially have broken core functionality or the frontend of your site.

If you are noticing that your site's features don't work after updating to 5.5, open up your browser's developer console (CTRL + Shift + i) and go to the "console" tab. If you see many red errors, specifically mentioned jQuery or "$" is undefined, it most likely means your site needs jQuery Migrate.

To fix this, you can install this plugin:

This will enable jQuery Migrate again on your website. This is only a temporary solution though, and we encourage you to ask your plugin and themes' authors to update their product.