Supported PHP Extensions (Plesk)

Our high-performance plans run a tuned-version of PHP that has been stripped of all extensions unnecessary for running WordPress. To ensure maximum performance, we don't provide a way to edit or enable other PHP extensions.

A list of required and enabled extensions can be found here: https://make.wordpress.org/hosting/handbook/handbook/server-environment/

Should there be any extension that you require, please contact our support team.